Weboldalak betöltését akadályozó hibával jelent meg a Firefox 65-ös verziója.

Hirdetés

A Firefox 65-ös verziója olyan böngészési élményt javító funkciókkal kecsegtetett, mint az egyszerűsített tartalom blokkoló, WebP képtámogatás és az Av1 formátum támogatása. Azonban több felhasználó számára nem hogy jobb élményt nyújtott volna, inkább problémákat okozott, lehetetlenné téve a SSL protokollt alkalmazó weboldalak betöltését.

A hibát, egy a vírusirtókkal kapcsolatos ütközés idézi elő, például az Avast, az AVG és a Kaspersky esetében. Ekkor a felhasználók csak egy “Kapcsolat nem biztonságos” és “SEC_ERROR_UNKNOWN_ISSUER” üzenettel találták szemben magukat, mivel a HTTPS kapcsolat hibásan blokkolásra került a Firefox által. A probléma megoldásához manuálisan kikapcsolhatjuk a HTTPS ellenőrzését. Természetesen már az antivírus gyártók is megkezdték a hiba kijavítását.

A Mozilla már kiadta hibajelentését, azonban eddig csak a frissítés lehetőségét vonták vissza, így nem tudható, hogy a probléma végül mikor fog teljesen megoldódni.

Válaszolj

Az e-mail címed nem publikáljuk.